Fix ArcGIS For Desktop Requires Microsoft NET Framework 3 5 sp1 Error - GIS English

728x90 AdSpace

Trending

Fix ArcGIS For Desktop Requires Microsoft NET Framework 3 5 sp1 Error

Resolve ArcGIS 10.3 For Desktop Requires Microsoft  NET Framework 3 5 sp1 Error


Alternate method
Steps :
1 Setup ArcGIS 10.3
2 Error : ArcGIS 10.3 For Desktop Requires Microsoft .NET Framwork 3.5 sp1
3 Open Control panel
4 Open Programs or Programs and Features
5 Select the menu "Turn Windows Features on or off"
6 Select ".NET Framework 3.5 (includes .NET 2.0 and 3.0)"
7 Make sure the Windows update is active
8 Your PC must be connected to the internet
9 Wait until download has been finished
10 Start setup again
11 It's done
12 Created by JAMAL CHAAOUAN 

Fix ArcGIS For Desktop Requires Microsoft NET Framework 3 5 sp1 Error Reviewed by Jamal CHAAOUAN on November 16, 2018 Rating: 5 Resolve ArcGIS 10.3 For Desktop Requires Microsoft  NET Framework 3 5 sp1 Error Alternate method Steps : 1 Setup ArcGIS 10.3 2 Error...

No comments: